Gönderen Konu: Playstation 1 (scph-102) crt ekran kayma sorunu ! (Sorun Çözüldü)  (Okunma sayısı 781 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ghan87

  • Retromanik
  • *****
  • İleti: 4
Arkadaşlar merhaba,

Psone scph-102 kodlu cihazın av çıkışında kayma problemi mevcut, uzun bir süre kapalı kaldıktan sonra cihazı açtığımda yaklaşık 40 dakika görüntü aşağı yukarı gidip geliyor ve sonra görüntü oturuyor ama alt kısımda yatay bir titreme devam etmekte. Konsolda modchip mevcut internette modchip ile ilgili olabilir yazılmış fakat modchip i devre dışı bıraktım sonuç aynı. Ayrıca av kablo da yenilendi.

Forumda lcd sorunu ile ilgili konu mevcut ama benim yaşadığım sorun farklı olduğu yeni bir konu açma gereksinimi duydum.
Konuyla ilgili tecrübesi olan varsa bilgi verebilirse sevinirim.

Sorunla ilgili örnek video;

Çevrimdışı Shax

  • Yönetici
  • Normalleşmiş Retroman
  • *
  • İleti: 982
  • Yutup kanalima abone olun 111
Ynt: Playstation 1 (scph-102) crt ekran kayma sorunu !
« Yanıtla #1 : 07 Kasım 2017, 12:15:55 »
Merhaba,

 Bu basliga bir goz atmayi ihmal etmeyin http://retrojen.org/pano/index.php?topic=4.0

 
Sahip oldukların zamanla sana sahip olur.

Çevrimdışı Ref

  • Yönetici
  • Özgür Retrocu
  • *
  • İleti: 2296
  • Advanced User Simulator
    • ae unutmadan
Ynt: Playstation 1 (scph-102) crt ekran kayma sorunu !
« Yanıtla #2 : 08 Kasım 2017, 02:04:55 »
hmm... modchip başta olmak üzere her türlü sebebi olabilir.
horizontal/vertical sync tutmuyor gibi. Sadece görüntüyü izleyerek diagnostik yapmak kolay değil.

Zamanla oturduğuna göre ısınma ile ilgili bir durum olmalı. Makine ısınınca timinglerin sapması yeni bir durum değil. Görüntü çıkışı civarında bir kondansatör var, onu kontrol ettin mi? Şişmiş olabilir.

Çevrimdışı ghan87

  • Retromanik
  • *****
  • İleti: 4
Ynt: Playstation 1 (scph-102) crt ekran kayma sorunu !
« Yanıtla #3 : 08 Kasım 2017, 09:16:12 »
hmm... modchip başta olmak üzere her türlü sebebi olabilir.
horizontal/vertical sync tutmuyor gibi. Sadece görüntüyü izleyerek diagnostik yapmak kolay değil.

Zamanla oturduğuna göre ısınma ile ilgili bir durum olmalı. Makine ısınınca timinglerin sapması yeni bir durum değil. Görüntü çıkışı civarında bir kondansatör var, onu kontrol ettin mi? Şişmiş olabilir.

Öncelikle cevap teşekkürler,
Dün baya uğraştım, youtube da aynı sorunudan müzdarip birinin videosunun atındaki yorumlarda da kondasatörlerden olduğu yazılmıştı.
Video;

Sorun yazıldığı gibi görüntü çıkışındaki kondansatörlerden çıktı. Arızalı kondasatörleri çıkartırken birinin iletken yeri koptu. Şuan tek 1 tane evdeki sağlam kondansatörlerden biriyle değiştirdim şuanlık sorun çözüldü gibi.

Arızalı kondasatörlerin yerini işaretledim;






Çevrimdışı Ref

  • Yönetici
  • Özgür Retrocu
  • *
  • İleti: 2296
  • Advanced User Simulator
    • ae unutmadan
Geçmiş olsun. Elin değmişken tüm kondansatörleri değiştir. Diğerleri de gidiktir büyük ihtimal. henüz çok akmamışlar, ama 1-2 seneye iyice küflenir.

yüzey tip kondansatörler (heh kondansatör demenin dayanılmaz hafifliği) eski tiplere göre daha dayanıklı olması lazım aslında ama amiga600/1200 de de ilk pörtleyen parçalar aslında. Çevrelerine de zarar veriyorlar. Psone yeni bir aygıt sayılır aslında, elemanların bu kadar çabuk su koyvermeleri hiç hoş değil.

Bu arada kapasitörlerin "su koyvermesi" cuk oturdu sanki. hah. bak şimdi kapasitör dedim.


Çevrimdışı ghan87

  • Retromanik
  • *****
  • İleti: 4
Geçmiş olsun. Elin değmişken tüm kondansatörleri değiştir. Diğerleri de gidiktir büyük ihtimal. henüz çok akmamışlar, ama 1-2 seneye iyice küflenir.

yüzey tip kondansatörler (heh kondansatör demenin dayanılmaz hafifliği) eski tiplere göre daha dayanıklı olması lazım aslında ama amiga600/1200 de de ilk pörtleyen parçalar aslında. Çevrelerine de zarar veriyorlar. Psone yeni bir aygıt sayılır aslında, elemanların bu kadar çabuk su koyvermeleri hiç hoş değil.

Bu arada kapasitörlerin "su koyvermesi" cuk oturdu sanki. hah. bak şimdi kapasitör dedim.

belirtmeyi unuttum, paylaştığım kart resmini internetten bulup örnek olarak paylaşmıştım.

Çevrimdışı Ref

  • Yönetici
  • Özgür Retrocu
  • *
  • İleti: 2296
  • Advanced User Simulator
    • ae unutmadan
puhaha edit ozaman :D

Çevrimdışı ghan87

  • Retromanik
  • *****
  • İleti: 4
puhaha edit ozaman :D

Dün yazıcıoğlundan orjinal metal konsatörlerden almaya gittim ama dükkanlarda bulamadım.

Orjinal kondansatörler metal 220uf 4v, bulamadığım için buna en yakın plastik 220uf 10v aldım, ve bugün değiştirdim sonuç olumlu, önceki evde bulduğum kondansatörle oyun aralarındaki intro videolarda yine kayma oluyordu ve özellikle street fighter oyununda atlamalar meydana gelebiliyordu, şimdi yeni değiştirdiğim kondansatörle bu sorunda ortadan kalktı.

değişime ait kartın ve oyuna ait görsel;


Çevrimdışı Ref

  • Yönetici
  • Özgür Retrocu
  • *
  • İleti: 2296
  • Advanced User Simulator
    • ae unutmadan
hazır psone konusu geçmişken ben de hafta sonu köşede kalmış psone'ımı salona geçirmeye karar verdim. Ama malesef hüsran. Bıraktığımda çalışır durumdaydı ama üç yıldır dolapta duruyor. Sorunu bulamadım. Siyah ekran, ses yok. Işığı yanıyor ama sanırım başka birşey oldu. İçine baktığımda rezalet bir modchip işçiliği gördüm. Ben yapsam bu kadar rezalet olur. Çiplerin bacaklarına damlamış lehimler, köşesi yakılmış devre elemanları, genel olarak kötü işçilik.

Önce recap yaparak başlamak lazım gibi ama sorun çözülmeyebilir. İkinci bir psx'im var, o çalışıyor fakat zaten lazerler kopya cd'leri okuyamaz durumda. Çinli arkadaşlarımız 8-10$'a çakmalarını üretmiş, sanırım onlardan alacağım önce.

https://www.ebay.com/sch/i.html?_from=R40&_trksid=p2050601.m570.l1313.TR0.TRC0.H0.Xplaystation+laser.TRS0&_nkw=playstation+laser&_sacat=0