Gönderen Konu: imac osx montain lion'a geçemedim.....!!!!  (Okunma sayısı 1487 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı modelist

  • Retroman
  • ***
  • İleti: 38
imac osx montain lion'a geçemedim.....!!!!
« : 15 Şubat 2015, 20:37:18 »
imac osx'de yeni bir cad tabanlı programımı yüklemek isterken osx montain lion 10.8.2 versionuna geçiş yapmam gerektiği uyarısı çıktı bende apple store'dan osx montain lion programını license satın aldım apple store ödemeyi aldığını license numarasını 3 gün içerisinde email adresinize göderileceğini ileten mesaj verdi bekledim ve license numarası geldi şifreli bir pdf dosyası halinde pdf dosyasının şiresini ise ayrıeten gönderdiler licence aldım fakat yükleme yapacağım programım nerde kardeşim installed edeğim program yok apple store giriyorum tekrar ödemeye yönlendiriyor bir kısır döngü içerinde kafayı yedirtdiler cahilliğime verin bilen birisi varmı ....

Çevrimdışı wolfiem

  • Retromanik
  • *****
  • İleti: 19
Ynt: imac osx montain lion'a geçemedim.....!!!!
« Yanıtla #1 : 15 Şubat 2015, 21:00:25 »
Kısaca şöyle özetlenebilir;

1. App Store'u açıp “Purchases” sekmesine gidin.
2. Buradaki listede "OS X Mountain Lion" satırına gelip sağ tarafındaki "DOWNLOAD" tuşuna basıp, dosyayı indirmek istediğinizi onaylayın.
3. İndirme bitince, /Applications dizini altına "OS X Mountain Lion Installer" adıyla indirilen programa çift tıklayarak kurulumu yapın.

Alttaki linkte nasıl yapılacağı daha ayrıntılı yazıyor:

http://osxdaily.com/2014/02/24/re-download-older-os-x-version-from-mac-app-store/

Çevrimdışı Alcofribas

  • Yönetici
  • Özgür Retrocu
  • *
  • İleti: 1653
  • "Kahraman olmak, dürüst olmaktan kolaydır" Luigi P
    • Sizin Amstrad
Ynt: imac osx montain lion'a geçemedim.....!!!!
« Yanıtla #2 : 15 Şubat 2015, 21:10:48 »
imac osx'de yeni bir cad tabanlı programımı yüklemek isterken osx montain lion 10.8.2 versionuna geçiş yapmam gerektiği uyarısı çıktı
Rhino'dan bahsediyorsan eğer, orada en az Lion olmalı "Requires OS X Mountain Lion (10.8.5), OS X Mavericks, or OS X Yosemite" gibisinden yazmış. Seninki daha yüksek versiyon falansa boşuna aşağı inme.

Çevrimdışı modelist

  • Retroman
  • ***
  • İleti: 38
Ynt: imac osx montain lion'a geçemedim.....!!!!
« Yanıtla #3 : 16 Şubat 2015, 10:04:55 »
Alıntı
Rhino'dan bahsediyorsan eğer, orada en az Lion olmalı "Requires OS X Mountain Lion (10.8.5), OS X Mavericks, or OS X Yosemite" gibisinden yazmış. Seninki daha yüksek versiyon falansa boşuna aşağı inme.
2009 yılında almıştım core 2 dou işlemcili 8 gb ram modeli 21.5

Çevrimdışı Alcofribas

  • Yönetici
  • Özgür Retrocu
  • *
  • İleti: 1653
  • "Kahraman olmak, dürüst olmaktan kolaydır" Luigi P
    • Sizin Amstrad
Ynt: imac osx montain lion'a geçemedim.....!!!!
« Yanıtla #4 : 16 Şubat 2015, 14:46:18 »
2009 yılında almıştım core 2 dou işlemcili 8 gb ram modeli 21.5
Tamam o zaman. Bir ara Macbook Pro almaktan bahsediyordun ya, ben onu aldın ve ona yüklemeye çalışıyorsun diye düşündüm.

Fakat Rhino For Mac için şunu söyleyeyim: Mac üzerinde hiç stabil çalışmıyor. PC'de açılan ama Mac üzerinde açılmayan çizim dosyaları ile karşılaştım. Açılanlarda da hatalar görmüştüm. Bu dediğim birkaç ay önceydi. Bir de senin açından önemli olabilecek olan, Plugin ve özellikle yazıcı desteği henüz yok. Çizimlerde sıkıntı çıkınca bunları denemedim. Kendi sayfasında şöyle yazmış:

"Many important features are still missing, including plug-in support and printing"

Çevrimdışı modelist

  • Retroman
  • ***
  • İleti: 38
Ynt: imac osx montain lion'a geçemedim.....!!!!
« Yanıtla #5 : 16 Şubat 2015, 16:38:58 »
Alıntı
Tamam o zaman. Bir ara Macbook Pro almaktan bahsediyordun ya, ben onu aldın ve ona yüklemeye çalışıyorsun diye düşündüm.

Fakat Rhino For Mac için şunu söyleyeyim: Mac üzerinde hiç stabil çalışmıyor. PC'de açılan ama Mac üzerinde açılmayan çizim dosyaları ile karşılaştım. Açılanlarda da hatalar görmüştüm. Bu dediğim birkaç ay önceydi. Bir de senin açından önemli olabilecek olan, Plugin ve özellikle yazıcı desteği henüz yok. Çizimlerde sıkıntı çıkınca bunları denemedim. Kendi sayfasında şöyle yazmış:

"Many important features are still missing, including plug-in support and printing"
sözde rhino ile ilgilen benim sen nerden ögrendin hemen  :) ben bilmiyorum bunları stabil çalışan arkadaşım benim

Çevrimdışı Alcofribas

  • Yönetici
  • Özgür Retrocu
  • *
  • İleti: 1653
  • "Kahraman olmak, dürüst olmaktan kolaydır" Luigi P
    • Sizin Amstrad
Ynt: imac osx montain lion'a geçemedim.....!!!!
« Yanıtla #6 : 16 Şubat 2015, 16:55:49 »
[sözde rhino ile ilgilen benim sen nerden ögrendin hemen  :) ben bilmiyorum bunları stabil çalışan arkadaşım benim
Eh ben de emekli Rhinocuyum ne de olsa.... Cad/Cam olarak kullanıyordum ya... Geçenlerde de Low Poly için testler yaparken gerekmişti yine...