Gönderen Konu: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)  (Okunma sayısı 1093 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı 68k

  • Retro Meraklısı
  • ***
  • İleti: 235
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #30 : 18 Haziran 2020, 21:58:50 »
Gotek var zaten, ipf dosya formatını bilmiyorum demek istemiştim. Trapdoor RAM kartı da elimde var ama çalışmıyordu, PCB'sini elden geçirdim hala çalışmıyor, ben de üzerindeki hafıza çiplerini sipariş ettim onların gelmesini bekliyorum. Eğer yine çalışmazsa alacağım bir tane.

Bu arada geçenlerde başka bir arkadaştan da klavye almıştım ama ledleri yanmıyordu, onun da pcb'sini recap ettim, ledler düzeldi 8)

Ayrıca şunda gözüm kaldı:

https://amigastore.eu/595-vampire-500-v2.html

FPGA süper icat ama kur sağolsun girdiği cihaz bize iyice pahalıya patlıyor :(

Çevrimdışı C64Esref

  • Retroman
  • ***
  • İleti: 27
    • portfolyo sitem
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #31 : 18 Haziran 2020, 22:18:29 »
Gotek var zaten, ipf dosya formatını bilmiyorum demek istemiştim. Trapdoor RAM kartı da elimde var ama çalışmıyordu, PCB'sini elden geçirdim hala çalışmıyor, ben de üzerindeki hafıza çiplerini sipariş ettim onların gelmesini bekliyorum. Eğer yine çalışmazsa alacağım bir tane.

Bu arada geçenlerde başka bir arkadaştan da klavye almıştım ama ledleri yanmıyordu, onun da pcb'sini recap ettim, ledler düzeldi 8)

Ayrıca şunda gözüm kaldı:

https://amigastore.eu/595-vampire-500-v2.html

FPGA süper icat ama kur sağolsun girdiği cihaz bize iyice pahalıya patlıyor :(
Pardon siz yazınca hatırladım şimdi :) İnşallah ram kart çipleri sağlam gelir. Ben Vampire AGA destekelemeden sonra çokta gerekli bulmuyorum. Ben cihazları retro kullanmayı seviyorum yani crt tv tak oyna şeklinde :) Bayada pahalı bir kart :)
AMIGA 500 | GOTEK | 1 MB RAM | 1.3 ROM
AMIGA 1200 | 8GB CF  | 3.1 ROM | 8 MB RAM | HDMI-520
COMMODORE 64 | IRQHack64 | KissCart64 | Pizero1541 | 64K CUPCAKE-CART | 1084 S

Çevrimdışı Ref

  • Yönetici
  • Özgür Retrocu
  • *
  • İleti: 2593
  • Advanced User Simulator
    • ae unutmadan
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #32 : 18 Haziran 2020, 22:18:54 »
Gotek var zaten, ipf dosya formatını bilmiyorum demek istemiştim. Trapdoor RAM kartı da elimde var ama çalışmıyordu, PCB'sini elden geçirdim hala çalışmıyor, ben de üzerindeki hafıza çiplerini sipariş ettim onların gelmesini bekliyorum. Eğer yine çalışmazsa alacağım bir tane.

Bu arada geçenlerde başka bir arkadaştan da klavye almıştım ama ledleri yanmıyordu, onun da pcb'sini recap ettim, ledler düzeldi 8)

Ayrıca şunda gözüm kaldı:

https://amigastore.eu/595-vampire-500-v2.html

FPGA süper icat ama kur sağolsun girdiği cihaz bize iyice pahalıya patlıyor :(

a500'deki Jumper'ları ve ram kartın üzerinde bazen açma kapama switch'i oluyor, bir kabloyla tutturulmuş oluyor, o kablo kopmuş ve ram kart kapalı konumda kalmış olabilir. Ram kartın çalışmama ihtimali düşük. Bunca yıllık amiga hayatımda çalışmayan ram kart görmedim.



Pardon siz yazınca hatırladım şimdi :) İnşallah ram kart çipleri sağlam gelir. Ben Vampire AGA destekelemeden sonra çokta gerekli bulmuyorum. Ben cihazları retro kullanmayı seviyorum yani crt tv tak oyna şeklinde :) Bayada pahalı bir kart :)
tabi tadı öyle çıkıyor da, a500'de zirvede bir iki kart var, onlar da kendini amibayda bir iki senede bir gösterip herhangi bir fiyata 1-2 saatte satılıyorlar. Ama vampire gibi fpga tabanlı emülasyon kartları benim de hiç ilgimi çekmiyor. Diğer taraftan gerek de yok bence. Amiga500'ün 20mhz'den hızlı olmasına hiç gerek yok. kullanım alanı yok.

Çevrimdışı 68k

  • Retro Meraklısı
  • ***
  • İleti: 235
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #33 : 18 Haziran 2020, 22:23:58 »
Üzerinde switch var, bir aralar ON konumundayken RAM çiplerinin hafif ısınmasından güç geldiğini anlıyordum ama o da kalmadı artık niyeyse. Zaten o zaman da çalışmıyordu, bu RAM kartı bana geldi geleli hiç çalışmadı.

Yani güç gelmiyor olabilir demek istedin sanırım da, öyle bir durum yok. (Sanırım, Amiga tarafındaki bahsettiğin jumperları bilmiyorum.) Sadece bu başlığa daha önce yazdığım trapdoor expansion pinlerine giden tracelerdeki 3 tane EMI filter'larda bir akma veya korozyon tarzı sızma olup ayaklarına çökelmiş, bakır rengi köpük gibi bir şey. Onları short etsem mi karar veremedim. Hani açık devre olmuşsa filtreyi boşverelim akım aksın babında düşündüm ama yapmadım.

Alıntı
Ama vampire gibi fpga tabanlı emülasyon kartları benim de hiç ilgimi çekmiyor.
FPGA emülasyon değil aslında  ::) Tabii orjinaline ve FPGA versiyonun description'ına bakmak lazım, ne kadar exact implemente edilmiş. Gerekli mi tartışılır tabi ancak ben kötü bir emülatör olduğunu düşünmüyorum.

Alıntı
a500'de zirvede bir iki kart var, onlar da kendini amibayda bir iki senede bir gösterip herhangi bir fiyata 1-2 saatte satılıyorlar.
Ben de bu olayı sevmiyorum. Retro işi nadide tablo toparlamak gibi bir elit etkinliği olmamalı. Burada teknik nerd merakından ve hevesinden çok daha fazla exclusive olabilme çabası ve bir çeşit ego var bence ki çok anlamsız. Neticede İngiltere'de yaşayan velet sizi çok rahat tokatlar bu tip bir ebay satışında. Adamların bir sürü avantajı var malum saymaya gerek yok. Özetle kapanın elinde kalan nadir ve astronomik fiyatlı ancient donanım işi bana ters. FPGA teknolojisi buna vurulmuş darbedir ayrıca  8)

Alıntı
Pardon siz yazınca hatırladım şimdi :) İnşallah ram kart çipleri sağlam gelir. Ben Vampire AGA destekelemeden sonra çokta gerekli bulmuyorum. Ben cihazları retro kullanmayı seviyorum yani crt tv tak oyna şeklinde :) Bayada pahalı bir kart :)
RAM çiplerinin bozul gelmesi yaygın bir olay mı? Çok görüyorum bu yorumu çünkü, inşallah benimkiler sağlam gelir.

Bir ara eizo crt için vga kablosu yapıcam da sırası değil, şimdilik ossc ile takılıyorum.  Amiga 500 anakartında renkli composite olmaması ilginçmiş. Çocukken bilmediğim bir detay. Beğenmediğimiz A520 modülatör lazım oldu şimdi çünkü elindeki her şeyi Sony BMV'e de bağlayası geliyor insanın, bendekinde de RGB giriş yok. Şu haliyle Amiga'yı BVM'de sadece siyah-beyaz görebiliyorum.


Çevrimdışı 68k

  • Retro Meraklısı
  • ***
  • İleti: 235
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #34 : 21 Haziran 2020, 04:07:13 »
Bu arada keirf'in FF fw'i "oled ready" imiş, şuna göre elimdeki alakasız bir iş için alınmış oled'i taktım ve ilk seferde çalıştı. Çok da harika oldu. (7-segmentler de mi i2c ile çalışıyormuş, ilginç.)

https://github.com/keirf/FlashFloppy/wiki/Hardware-Mods

Genelde yapıldığı gibi Gotek kasasını kesip biçerek oled'i uydurmaya çalışmaya da gerek yok bence, şahsen dişi-dişi jumperlarla kasa dışına almayı düşünüyorum. Floppy yuvasında durunca yandan ne görünüyor ki zaten?

Tek renk diye iki renk oled gönderen satıcıya da saygılar sevgiler.


Çevrimdışı Oğuzhan

  • Retroman
  • ***
  • İleti: 52
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #36 : 23 Haziran 2020, 23:25:18 »
Güle güle kullanın :) Evet buradaki nickimde C64Esref. Sevgiler :)

Selam, çipseti en kısa sürede geri yolluyorum. Pazartesi gibi olabilir. Bir de buradan teşekkür edeyim :)

Ayrıca şurada söylediklerine göre Lotus'un cracksiz IDF formatında aynı sorun olmuyormuş. Biraz IDF - Gotek ilişkisini araştırayım çünkü IDF formatını hiç kullanmadım daha önce.

https://eab.abime.net/showthread.php?p=1408702#post1408702

ipf versiyonu 512K ile sorunsuz. Biraz evvel denedim.

Çevrimdışı 68k

  • Retro Meraklısı
  • ***
  • İleti: 235
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #37 : 24 Haziran 2020, 08:51:46 »
Güle güle kullanın :) Evet buradaki nickimde C64Esref. Sevgiler :)

Selam, çipseti en kısa sürede geri yolluyorum. Pazartesi gibi olabilir. Bir de buradan teşekkür edeyim :)

Ayrıca şurada söylediklerine göre Lotus'un cracksiz IDF formatında aynı sorun olmuyormuş. Biraz IDF - Gotek ilişkisini araştırayım çünkü IDF formatını hiç kullanmadım daha önce.

https://eab.abime.net/showthread.php?p=1408702#post1408702

ipf versiyonu 512K ile sorunsuz. Biraz evvel denedim.

Onu ben de HXCFloppy Emülatör'le adf'ye çevirdim ama Gotek'te çalışmadı. Nasıl yapmak gerekiyor?

Winuae'ye de ipf plugini kurmak için son versiyonu indirdim, emülatörün hızı bozuldu. %100 cpu ayarı sanki köklemişim gibi çalışıyor. Geriye doğru 3-4 uae daha indirdim, local dosyaları temizlemeye çalıştım düzelmedi. Davosa bağladım daha da uae ile uğraşmıyorum.

Çevrimdışı Oğuzhan

  • Retroman
  • ***
  • İleti: 52
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #38 : 24 Haziran 2020, 08:54:57 »
Onu ben de HXCFloppy Emülatör'le adf'ye çevirdim ama Gotek'te çalışmadı. Nasıl yapmak gerekiyor?

Winuae'ye de ipf plugini kurmak için son versiyonu indirdim, emülatörün hızı bozuldu. %100 cpu ayarı sanki köklemişim gibi çalışıyor. Geriye doğru 3-4 uae daha indirdim, local dosyaları temizlemeye çalıştım düzelmedi. Davosa bağladım daha da uae ile uğraşmıyorum.

Ben Amiga Forever ile denedim. gereken dll dosyalarını (CapsIMG.dll sanırım)  system32 ve syswow64 altına kopyaladım.

sorunsuz çalıştı.

Çevrimdışı 68k

  • Retro Meraklısı
  • ***
  • İleti: 235
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #39 : 24 Haziran 2020, 09:15:50 »
Tamam ben gerçek Amiga'da gotekle denediniz sanmıştım.

Çevrimdışı Oğuzhan

  • Retroman
  • ***
  • İleti: 52
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #40 : 24 Haziran 2020, 16:05:38 »
Tamam ben gerçek Amiga'da gotekle denediniz sanmıştım.

Fırsatım olunca denerim.

Ama bildiğim kadarıyla IPF ADF'ye çevirilemiyor. HFE'ye çevirip deneyebilir misiniz?

Flashfloppy mi HXC mi kullanıyorsunuz Gotek ile?

Çevrimdışı 68k

  • Retro Meraklısı
  • ***
  • İleti: 235
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #41 : 25 Haziran 2020, 07:03:33 »
FlashFloppy kullanıyorum.

Valla HxCFloppyEmulator'e ipf dosyayı yükledim, export veya (tam hatırlamıyorum) save as adf dedim, program itiraz etmedi, bayağı da bir işlem yaptı ama netice itibariyle Gotek çıktı olarak üretilen adf dosyasını sallamadı.

Bir de HFE deneyeyim tamam. (denedim olmadı.)

Çevrimdışı 68k

  • Retro Meraklısı
  • ***
  • İleti: 235
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #42 : 04 Temmuz 2020, 19:23:40 »
Bir haftadır filan seste de bir sıkıntı başladı. Ses bozuk çıkıyordu. U14 no'lu LF347 opampı değiştirdim düzelmedi, paula'yı değiştirdim düzelmedi, audio devresindeki feedback resistorleri ve filter cap'leri yeniledim; düzelmedi. Meğer güç kaynağından gelen 12V hattı Square DIN'den kopmuş. ::) Opampın +/-VCC'lerinden -12V hattında gerilim olunca ses geliyor ama "distorted" bir şekilde. Paula'daki DAC'ın peşisıra gelen analog amplifier stage'e quadrophonic opamp koyup dual power supply modunda çalışacak şekilde biaslanması ve ayrıca stock A500'ün bütün logic stagelerinin 5V'la sorunsuz çalışması da ilginçmiş. +/-12V hattını sadece amp ve floppy kullanıyor sanki...

Çevrimdışı C64Esref

  • Retroman
  • ***
  • İleti: 27
    • portfolyo sitem
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #43 : 04 Temmuz 2020, 19:36:09 »
Bir haftadır filan seste de bir sıkıntı başladı. Ses bozuk çıkıyordu. U14 no'lu LF347 opampı değiştirdim düzelmedi, paula'yı değiştirdim düzelmedi, audio devresindeki feedback resistorleri ve filter cap'leri yeniledim; düzelmedi. Meğer güç kaynağından gelen 12V hattı Square DIN'den kopmuş. ::) Opampın +/-VCC'lerinden -12V hattında gerilim olunca ses geliyor ama "distorted" bir şekilde. Paula'daki DAC'ın peşisıra gelen analog amplifier stage'e quadrophonic opamp koyup dual power supply modunda çalışacak şekilde biaslanması ve ayrıca stock A500'ün bütün logic stagelerinin 5V'la sorunsuz çalışması da ilginçmiş. +/-12V hattını sadece amp ve floppy kullanıyor sanki...
Merhaba adaptörden baya sorun veriyor Amiga'lar bilginiz olsun. Ben artık eski adaptörlerden bıkıp. Pc powrsupply ve bir adette çinden trafo alarak çözdüm o işi. Uçları paslı olabiliyor onları da zımparalamanızı ve gerilimlerini kontrol etmenizi öneririm.
AMIGA 500 | GOTEK | 1 MB RAM | 1.3 ROM
AMIGA 1200 | 8GB CF  | 3.1 ROM | 8 MB RAM | HDMI-520
COMMODORE 64 | IRQHack64 | KissCart64 | Pizero1541 | 64K CUPCAKE-CART | 1084 S

Çevrimdışı 68k

  • Retro Meraklısı
  • ***
  • İleti: 235
Ynt: Amiga 500 Grafik Sorunu (Videolu) (ÇÖZÜLDÜ)
« Yanıtla #44 : 04 Temmuz 2020, 21:27:41 »
Zaten ben de PC PSU ile kullanıyorum da işte square din konnektöre yaptığım 12V hattının lehimi kopmuş. O konnektörü de yeni almıştım. PC PSU yanında ayrıca trafoyu ne için kullanıyorsun hocam?